RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

213 Users Online (70 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Reference View Tags not referencing actual detail number

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Sep 30, 2008 at 2:58:20 PM | Reference View Tags not referencing actual detail number

#1

clinard


active

Joined: Wed, Mar 26, 2008
11 Posts
No Rating


How do I change the Referenced View tags to reference the actual detail and not just the sheet there on. Instead of "Sim" I want that to reference the actual detail number which is detail "1"

 Revit 9 Latest Build



Attached Images

45523_Untitled-1.jpg

This user is offline

 

Tue, Sep 30, 2008 at 3:04:34 PM | Reference View Tags not referencing actual detail number

#2

clinard


active

Joined: Wed, Mar 26, 2008
11 Posts
No Rating


Referencing an interior elevation to a "detail view" is the only way the get the curse thing to reference the actual detail number. I want to create multiple interior elevation tags that reference an interior elevation. Am I gonna have to draw all my interior elevations with "detail views" just to make it work?

This user is offline

 

Tue, Sep 30, 2008 at 6:07:15 PM | Reference View Tags not referencing actual detail number

#3

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 370 Votes


After chosing what view you want to create, click on reference other view and select the view from the dropdown menu.  The other view has to exist but does not have to be placed on a sheet.  When it is placed, the reference will update.  You can control wheter the Sim displays or not in the callout family settings.

This user is offline

 

Tue, Sep 30, 2008 at 8:58:22 PM | Reference View Tags not referencing actual detail number

#4

clinard


active

Joined: Wed, Mar 26, 2008
11 Posts
No Rating


Yeah figured it out, had to go into the element properties and delete "sim". The detail view # was showing up behind "sim".

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Detail reference tags

Revit Building >> Technical Support

Tue, Feb 7, 2017 at 5:22:08 PM

4

Details not Referencing Backwards

General Discussion >> Revit Project Management

Tue, Mar 8, 2016 at 10:47:40 PM

4

Missing detail lines in a detail item tag I created

Revit Structure >> Technical Support

Thu, Jan 7, 2016 at 5:22:05 PM

4

Is their a way to change the Viewport referencing?

Revit Building >> Technical Support

Wed, Sep 21, 2016 at 8:16:25 PM

3

Detail References

Revit Building >> Technical Support

Wed, Apr 19, 2006 at 11:18:57 PM

4

Site Stats

Members:

1649750

Objects:

22095

Forum Posts:

151691

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 21.2087

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights