RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

222 Users Online (81 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> General Discussion >> Revit Project Management >> REVIT linked worksets not showing

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Sep 3, 2008 at 6:58:10 PM | REVIT linked worksets not showing

#1

Fukudome


active

Joined: Thu, Apr 17, 2008
12 Posts
1 Stars: 1 Votes


I have a rvt linked into another rvt file. I added a coupleof worksets to devide the linked file up better, and moved objects to the new worksets.  However, now the objects dont show up in the parent file.  I've tried to reload the link, reload from, etc, but no luck.  Any suggestions?

 

 


This user is offline

 

Thu, Sep 4, 2008 at 5:19:05 PM | REVIT linked worksets not showing

#2

mlohr


active
mlohr Avatar

Joined: Mon, Nov 19, 2007
21 Posts
No Rating


Are you selecting the worksets to open when you initially open the host file? 

This user is offline

 

Thu, Sep 4, 2008 at 5:26:40 PM | REVIT linked worksets not showing

#3

Fukudome


active

Joined: Thu, Apr 17, 2008
12 Posts
1 Stars: 1 Votes


I figured out what it was. I had everything that wasnt showing up on the old "Workset1" workset that I had renamed. For some reason, that workset would not link, and yes, all worksets were selected on the initial linking/import.

 I created a new workset and transfered everyting to that new workset that wouldnt show up. I then went into the parent file and reloaded the link, presto, everything showed up again.

 Is there something about the original worksets revit creates when worksharing is enabled that wont allow them to link?  It was a really weird problem.

 

 


This user is offline

 

Thu, Sep 4, 2008 at 7:04:20 PM | REVIT linked worksets not showing

#4

mlohr


active
mlohr Avatar

Joined: Mon, Nov 19, 2007
21 Posts
No Rating


I dont know the answer to your question  ("Is there something about the original worksets revit creates when worksharing is enabled that wont allow them to link?"Winking but, if you renamed the file that probably creates issues...also, whenever you open the host file there is a dialog box that allows you to selectively turn on/turn off worksets and that's what I was referring to in the original response.  The only other info I have on worksets and linked files is that graphics visibilities are custome-izable so that you can control what does and doesn't show up in the linked file...Maybe you already know all this...glad to hear everything is working out.

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

? regarding controlling visiblity within linked files according to Worksets

Workflow & Implementation >> Worksets

Fri, Jul 2, 2010 at 3:01:40 PM

1

linked file elements on host workset...help

Revit Systems >> Technical Support

Fri, May 4, 2012 at 10:46:58 AM

1

Autodesk A360 - Linked model don't appear

Revit Systems >> Technical Support

Wed, Jan 4, 2017 at 10:49:01 AM

0

Halftone worksets in a linked file

Revit Structure >> Technical Support

Thu, May 16, 2013 at 10:40:50 PM

0

Not able to place room copied from linked model

Revit Building >> Technical Support

Wed, Mar 18, 2015 at 1:10:37 PM

4

Site Stats

Members:

1605992

Objects:

21959

Forum Posts:

151570

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 5.8752

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights