RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

210 Users Online (87 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> missing posts

Search this ThreadSearch this Thread | Page 1 of 1 |

Sat, Aug 2, 2008 at 5:22:35 PM | missing posts

#1

rquist


active

Joined: Tue, Jun 17, 2008
160 Posts
No Rating


posts don't show up in plan view but they do in 3-D

any thoughts as to why posts don't show up in plan view but, railings do??

doesn't appear to be view settings.



This user is offline

 

Sat, Aug 2, 2008 at 7:13:28 PM | missing posts

#2

dgcad


active
dgcad Avatar

Joined: Fri, Mar 18, 2005
1231 Posts
3.5 Stars: 35 Votes


It appears you are also missing the railing ballesters too. Unless you have done an override of the display for those objects I would start by checking the 'View Range' of the plan view. A tyipical view range should look like the attached image. Try lowering the cut plane offset to 2'6" etc . If that works set it back to 4'0" and then create a 'plan Region' in that area and change the cut plane offset in that plan region area.
DG
Revit Video Training
Edited on: Sun, Aug 3, 2008 at 4:06:14 PM

Edited on: Sun, Aug 3, 2008 at 4:08:13 PM

Attached Images

41899_View_Range.PNG

-----------------------------------

.

FULL 'DOWNLOAD ACCESS' to all 850+ CADclips videos for only $150

 

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Forum profile missing number of posts...

Community >> Newbies

Tue, Mar 10, 2015 at 9:57:25 PM

5

intermediate posts in railings

Revit Building >> Technical Support

Tue, Oct 12, 2021 at 5:27:49 PM

4

Railing Posts Alignment

Revit Building >> Technical Support

Fri, Dec 5, 2008 at 2:10:43 AM

1

Problem creating railing with intermediate newel posts

Revit Building >> Technical Support

Sat, Oct 10, 2009 at 5:12:01 PM

4

terminating some but not all rails at end posts

Revit Building >> Technical Support

Wed, Oct 27, 2010 at 5:06:33 PM

2

Site Stats

Members:

1821199

Objects:

22574

Forum Posts:

152005

Job Listings:

4

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.2226

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights