RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

160 Users Online (44 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Revit 'Building" not representing consistenly in Revit 'Mechanical'

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Aug 1, 2008 at 4:45:54 PM | Revit 'Building" not representing consistenly in Revit 'Mechanical'

#1

JohnBerk


active

Joined: Fri, May 30, 2008
10 Posts
No Rating


Please help me understand:

When my mechanical consultant imports my 'building' model into his 'mechanical' model, my 'Compound Ceiling: 2X4 ACT system'  represents correctly in his first and second floor RCPs but represents incorrectly as a 2x2 ACT system in his third floor RCP.

Thank you


This user is offline

 

Fri, Aug 1, 2008 at 5:04:38 PM | Revit 'Building" not representing consistenly in Revit 'Mechanical'

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 370 Votes


This could be a VG issue, a phase issue (if you are using them).  Could it be a workset issue?... I have not done enough copy-monitor to answer that.

This user is offline

 

Fri, Aug 1, 2008 at 5:49:32 PM | Revit 'Building" not representing consistenly in Revit 'Mechanical'

#3

TABEST


active

Joined: Wed, May 9, 2007
141 Posts
4 Stars: 4 Votes


This sounds dumb, but verify that you indeed do have the proper ceiling type in your model, also have mep try to delete the 3rd floor ceiling... perhaps someone accidentally put one in their model...?  check your model with all worksets on to verify there isn't one hiding in a particular workset.  Create a new project and link in your project to see if you can recreate the problem... perhaps this will give you some insight.  Beyond the above, Dunno why, it is a Revit thing! Good Luck


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

''Visibility grafics'' and ''create parts'' problem when mak

Revit Building >> Technical Support

Fri, Mar 19, 2021 at 4:45:46 PM

8

I need to change my building levels from 0'-0" to 100'-0"

Revit Building >> Technical Support

Sun, Sep 12, 2010 at 1:03:55 AM

12

Change 0'-0" MAIN LEVEL to 100'-0"

Revit Building >> Technical Support

Wed, Aug 23, 2006 at 12:40:49 AM

4

Revit 9.1 "what's new?"

Revit Building >> Technical Support

Wed, Aug 30, 2006 at 4:44:41 AM

3

Need some assistance

Revit Building >> Technical Support

Sun, Dec 25, 2005 at 7:31:10 PM

1

Site Stats

Members:

1650549

Objects:

22097

Forum Posts:

151691

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 2.2114

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights