RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

426 Users Online (240 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Help! The wall disappeared!

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Jul 11, 2008 at 7:32:51 PM | Help! The wall disappeared!

#1

ivanvasc


active

Joined: Tue, Aug 16, 2005
24 Posts
No Rating


We're having troubles in some projects (Revit 200Shadey with walls that suddenly disappears in some levels.

They exist, but, for some reason, they doesn´t display in a particular level. If we duplicate the view, they still remain hide. If we create a new view of the same level, then they displays.

Maybe due to profiles, plan regions or split regions. We don´t know.

In most cases to cut and paste the wall in same place fixes the bug. In other ones, doesn´t work.

Could anyone help us?

Really thanks.


This user is offline

 

Fri, Jul 11, 2008 at 7:47:36 PM | Help! The wall disappeared!

#2

rkitect


active
rkitect Avatar

Joined: Thu, Dec 16, 2004
792 Posts
4 Stars: 29 Votes


It sounds like they have been hidden.  Click the small light bulb icon int he bottom left of the view.  If they are hidden, they will display in purple.  You can then select them and click the "Unhide Element".  If they are showing up in new views, then the issue is view specific.  If it was a profile or split regions (which wouldn't really cause a wall to disappear anyway), it would not be showing up in the new views.

 

Give that a shot and let us know what the result is.


-----------------------------------

-//------------------------

Carl - rkitecsure[at]gmail.com

Need help? I'm probably in my chat room!

You fell victim to one of the classic blunders. The most famous is never get involved in a land war in asia, but only slightly less well known is this! Never go in against a Sicilian when death is on the line!

This user is offline

View Website

Fri, Jul 11, 2008 at 8:59:41 PM | Help! The wall disappeared!

#3

ivanvasc


active

Joined: Tue, Aug 16, 2005
24 Posts
No Rating


I wish it was that simple. I'm sure that the element has not been hidden. Must be something related to split faces or plan regions, cause when I create a new view, without plan regions, the wall displays. When I copy the plan regions created in that bad view and paste on the new...PUF! The wall disappears again. If I delete a plan region that lies on that missing wall...PUF! The wall appears...it seems a problem envolving plan regions and split faces, some kind of bad relationship, because all of that missing walls have both elements. But it does not happens all times. There is some operation that causes the bug.


This user is offline

 

Mon, Jul 14, 2008 at 2:49:01 PM | Help! The wall disappeared!

#4

rkitect


active
rkitect Avatar

Joined: Thu, Dec 16, 2004
792 Posts
4 Stars: 29 Votes


Ah, I missed the plan region part.  However, even with split faces, the wall should be displaying if the the cut plane for the plan region is cutting the walls.  I confirmed that in both 2008 and 2009 plan regions that cut walls with split faces do in fact show the walls.  You'll probably end up needing to recreate the plan region if all of the plan region info is correct and it is still not displaying properly.

-----------------------------------

-//------------------------

Carl - rkitecsure[at]gmail.com

Need help? I'm probably in my chat room!

You fell victim to one of the classic blunders. The most famous is never get involved in a land war in asia, but only slightly less well known is this! Never go in against a Sicilian when death is on the line!

This user is offline

View Website

Mon, Jul 14, 2008 at 4:07:43 PM | Help! The wall disappeared!

#5

ivanvasc


active

Joined: Tue, Aug 16, 2005
24 Posts
No Rating


I'm sure that the problem is related with plan regions+split faces...We've never had problems with walls without split faces. When we fix the bug, deleting and recreating the plan region, the wall displays. But later, for some reason, the disappear again. Not all the walls that contains split faces+plan regions disappears. But some of them do...


This user is offline

 

Fri, Feb 14, 2020 at 5:27:34 PM | Help! The wall disappeared!

#6

Makieli


active

Joined: Fri, Jan 10, 2020
0 Posts
No Rating


It's 2020 and I just had the same issue.

I used the solution of creating a new view as the original person posting did and it worked.

I then messed with the View Range settings and found I accidentally re-created the problem.

If you're still around Ivanvasc - did you ever change the View Range settings?

 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

wall types disappeared?

Revit Building >> Technical Support

Tue, Jul 3, 2007 at 8:09:52 PM

1

reply button seems to have disappeared

Revit Building >> Technical Support

Fri, Dec 10, 2010 at 11:08:45 PM

2

Structural grid lines disappeared

Revit Structure >> Technical Support

Sat, Feb 18, 2017 at 7:51:29 PM

1

door swings disappeared

Community >> Newbies

Thu, May 10, 2012 at 12:11:37 PM

1

My window disappeared!

Revit Building >> Technical Support

Mon, Oct 29, 2007 at 6:37:03 PM

0

Site Stats

Members:

1469325

Objects:

20536

Forum Posts:

150615

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.8048

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights