RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

33 Users Online (32 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Decal rendering

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Jun 12, 2008 at 10:10:43 AM | Decal rendering

#1

moses417


active

Joined: Mon, Aug 27, 2007
3 Posts
No Rating


I have tried to attach a decal to a LCD Tv I created as a family and whenever I try to render it the decal does not show up. however if I try to put the same decal on the wall and hide the tv the decal shows up just fine. any ideas on how I can get the decal to show up on the tv? I have also noticed that when the decal is associated with the tv the size adjustment is inversed. if I want to make the pic. bigger I have to drag the corner in instead of out.

This user is offline

 

Thu, Jun 12, 2008 at 10:28:29 AM | Decal rendering

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 388 Votes


Sounds like you have the decal on the back face instead of the front.

This user is offline

 

Thu, Jun 12, 2008 at 10:32:00 AM | Decal rendering

#3

moses417


active

Joined: Mon, Aug 27, 2007
3 Posts
No Rating


when I look at the decal in the floor plan it appears to be on the front of the tv if that is what you mean?

This user is offline

 

Thu, Jun 12, 2008 at 11:22:21 AM | Decal rendering

#4

moses417


active

Joined: Mon, Aug 27, 2007
3 Posts
No Rating


another odd thing is that if i hide the walls and look at the tv with the default 3D camera and render the image it works fine. however if I try to use any camera I placed in the drawing then the image just comes up white.

This user is offline

 

Sat, Nov 8, 2008 at 3:35:18 PM | Decal rendering

#5

Jaybo


active

Joined: Mon, Apr 10, 2006
59 Posts
4 Stars: 5 Votes


well it worked for me. now it doesnt. i treid reloading the image and everything. Its stupid and making me angry lol. it worked now it doesnt very strange.

This user is offline

 

Sun, Nov 9, 2008 at 4:02:33 AM | Decal rendering

#6

tim123


active

Joined: Tue, Apr 12, 2005
1310 Posts
4 Stars: 19 Votes


Moses417 it may be the light level set in your decal is too high, causing it to show white.

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Decal Changing Sizes in Rendering

Revit Building >> Technical Support

Thu, Jul 25, 2013 at 1:56:16 PM

0

Decal is not rendering

Revit Building >> Technical Support

Wed, May 13, 2015 at 10:36:56 AM

6

decal not working

Revit Building >> Technical Support

Wed, Jan 20, 2010 at 12:30:30 PM

7

Decal 2009 issue

Revit Building >> Technical Support

Sun, Nov 9, 2008 at 5:29:42 AM

9

Revit Architecture 2013 - Decal Tool not functioning

Revit Building >> Technical Support

Mon, Jan 13, 2014 at 10:18:31 PM

4

Site Stats

Members:

1963649

Objects:

22848

Forum Posts:

152159

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.5834

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights