RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

275 Users Online (141 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Linked Structural model not visible in one section

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, May 15, 2008 at 3:19:46 PM | Linked Structural model not visible in one section

#1

trhymans


active

Joined: Tue, Jun 19, 2007
44 Posts
No Rating


I have a linked structural model to my architectural model and for some reason the structural model has disappeared in one section view.  When I cut a new section in the same place the structrual model is there so I know it is a a visability issue but I can't seem to find it.  I have set the Revit model in the VV menu to by hosted and custom and went thru the items but it is not visible.  Anyone have any ideas???

This user is offline

 

Wed, May 21, 2008 at 1:45:44 PM | Linked Structural model not visible in one section

#2

JAMESHGRIMES


site moderator|||
JAMESHGRIMES Avatar

Joined: Fri, Apr 14, 2006
584 Posts
4.5 Stars: 9 Votes


Click the little lightbulb icon at the bottom of the screen. This switches to "Hidden Elements" mode if it shows there you can righ click it and select 'Unhide in View'

This user is offline

 

Wed, Jul 16, 2008 at 10:15:12 PM | Linked Structural model not visible in one section

#3

browniegirl15


active

Joined: Tue, Aug 28, 2007
8 Posts
No Rating


You may also need to change the detail level of your view to medium or fine depending on the visibility of elements in the structural model.


This user is offline

 

Mon, Jan 28, 2013 at 3:58:55 PM | Linked Structural model not visible in one section

#4

brainatoms


active

Joined: Wed, May 13, 2009
30 Posts
No Rating


There seems to be an anomoly (bug) with some section and elevation views with linked model visability. I have had luck increasing the cut depth to something really excessive (like 1000 feet) and having linked models "show up" again.

You may also want to check the phase and phase filter options.


This user is offline

 

Mon, Jan 28, 2013 at 4:39:41 PM | Linked Structural model not visible in one section

#5

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 361 Votes


brainatoms,

 

There is no bug.  We have MEP and structural models linked in our current project and do not have your problems - never have had that problem.    I suggest ther is something else going on in your model.

 

 


This user is offline

 

Mon, Jan 28, 2013 at 5:02:15 PM | Linked Structural model not visible in one section

#6

brainatoms


active

Joined: Wed, May 13, 2009
30 Posts
No Rating


Let's have trhymans try my fix and see if it resolves his problem.


This user is offline

 

Mon, Jan 28, 2013 at 5:09:10 PM | Linked Structural model not visible in one section

#7

dgcad


active
dgcad Avatar

Joined: Fri, Mar 18, 2005
1231 Posts
3.5 Stars: 34 Votes


Is the linked model on a 'workset' and is that workset turned on in the view ?

 

If it is on a workset and the workset is NOT set to 'Show in all views' then by default it is turned off in new sections, elevations etc.


-----------------------------------

.

FULL 'DOWNLOAD ACCESS' to all 850+ CADclips videos for only $150

 

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Linked Structural model not visible is certain rotated section views

Revit Building >> Technical Support

Tue, Dec 22, 2015 at 8:27:12 PM

11

Linked Revit model not visible

General Discussion >> Revit Project Management

Fri, Aug 21, 2009 at 11:23:20 AM

1

Linked Structural model not visible

Revit Structure >> Technical Support

Fri, May 3, 2013 at 4:49:54 PM

2

structural truss element not visible in section

Revit Building >> Technical Support

Sun, Jun 28, 2020 at 12:05:03 PM

5

Reference planes visible from linked model

Revit Building >> Technical Support

Fri, Sep 20, 2013 at 3:21:14 PM

1

Site Stats

Members:

1528728

Objects:

21315

Forum Posts:

151304

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 7.2498

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights