RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

285 Users Online (134 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Artificial Lights DO NOT turn on in rendered scene

Search this ThreadSearch this Thread | Page 1 of 2 | 1 | 2 Next >>

Mon, May 12, 2008 at 5:20:48 PM | Artificial Lights DO NOT turn on in rendered scene

#1

Jzaid84


active

Joined: Sun, Nov 25, 2007
16 Posts
No Rating


When I have the setting "Artificial and Sun" on, the only light I ever get is sun light. The artificial lights never get rendered. The only time I can get them to render is when I have "Artificial Only".

 Any ideasas to why this is happening? Please help, I have to get some drawings put out soon here.

Thanks,

Jimmy 


This user is offline

 

Wed, May 14, 2008 at 6:37:20 AM | Artificial Lights DO NOT turn on in rendered scene

#2

pattyceads


active

Joined: Mon, Sep 24, 2007
6 Posts
No Rating


Hi, I'm having the same problem as above, any help would be good.

 

Cheers

Pattyceads 


This user is offline

 

Wed, May 14, 2008 at 7:00:24 AM | Artificial Lights DO NOT turn on in rendered scene

#3

Mr Spot


site moderator|||
Mr Spot Avatar

Joined: Tue, Jan 13, 2004
2889 Posts
4.5 Stars: 92 Votes


Artifical & Sun settings isn't really very well resolved at the moment from my experience.  The lights seem to put out very little light at all when the Sun is turned on.

You have two options,

Drastically increase the intensity of all your lights OR

Composite an Artificial Only + Artificial & Sun image together in Photoshop or Gimp and use the "difference" filter.


-----------------------------------

Regards,

Chris.

Co-Founder | BIM Consultant | Software Designer  CryingB. Arch)

Xrev Revit API Addins | Revit Rants

This user is offline

View Website

Wed, May 14, 2008 at 4:10:21 PM | Artificial Lights DO NOT turn on in rendered scene

#4

mthurnauer


active

Joined: Mon, Dec 17, 2007
83 Posts
3 Stars: 2 Votes


I have not gotten into this yet in revit, but it is an issue that is common to many applications.  If exterior light is providing something in the area of 10,00fc and interior lights are providing around 60fc at the work plane, then their contribution is negligent.  Any attempt to make them both seem as if they contribute to the scene equally is probably faking things.  I have not looked, but can you adjust the sun intensity in revit?  If so, it would probably be easier to decrease the sun and sky intensity that increasing all of the interior lights.

This user is offline

 

Sun, Jun 1, 2008 at 12:20:20 AM | Artificial Lights DO NOT turn on in rendered scene

#5

ginacang


active

Joined: Sun, Oct 14, 2007
23 Posts
4.5 Stars: 2 Votes


when you say increase the intensity of the lights... by how much? because I set my studio lights which were 6800 lms to 100,000.00 lm and my interior rendering is still not lit...

This user is offline

 

Mon, Jul 14, 2008 at 4:03:42 AM | Artificial Lights DO NOT turn on in rendered scene

#6

shaun_kiwi


active

Joined: Wed, Oct 27, 2004
60 Posts
5 Stars: 2 Votes


We are having all of these problems with balancing the lights. We shoot a render with artificial lights only and play until it is about right(not all that happy yet) then he who must be obeyed decides the sun should be on in this view and I have to increase the light levels 150 times to get near where we should be at. I find Mental rat very tricky for interior renders. Not a complaint about exterior views but my guess is that it is not intended for interiors yet. I used to use lightscape years ago. My memory of it was it was much easier to use and better results than mentalray for interiors.

-----------------------------------
Shaun

This user is offline

 

Tue, Aug 12, 2008 at 6:41:16 AM | Artificial Lights DO NOT turn on in rendered scene

#7

vicozzio


active

Joined: Thu, May 15, 2008
55 Posts
No Rating


So, until now, there's no solution yet to this problem? because I got the same problem, even the sun and shadow setting I arrange at 12 PM (at midnight), the artifical lighting still not turned on.

This user is offline

 

Tue, Aug 12, 2008 at 8:44:07 AM | Artificial Lights DO NOT turn on in rendered scene

#8

chiragpklg


active

Joined: Tue, Mar 25, 2008
90 Posts
4 Stars: 11 Votes


Hey guys do you mean sumthing like wht I have attached to this post please go through it & even the settings & do reply me whether i m right or not

Attached Images

42538_1.JPG

-----------------------------------

Chirag C. Pawar

Cad Solution Application Senior Engineer

KLGSystel Ltd. India

301, Pujit Plaza, Plot No. 67,Sector 11, CBD Belapur,Navi Mumbai - 400614, Maharashtra, India.Tel    .:    +91 22 409 16777. Extn. - 718Fax   .:    +91 22 275 76461.Mob  .:   +91 99 698 66851.Email.:    chiragp@klgsystel.com

Web  .:    www.klgsystel.com

This user is offline

 

Tue, Aug 12, 2008 at 9:18:37 AM | Artificial Lights DO NOT turn on in rendered scene

#9

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


Hi, do you turn on the "Daylights"?

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Tue, Aug 12, 2008 at 9:22:32 AM | Artificial Lights DO NOT turn on in rendered scene

#10

chiragpklg


active

Joined: Tue, Mar 25, 2008
90 Posts
4 Stars: 11 Votes


Ya the "Daylight" is on.

-----------------------------------

Chirag C. Pawar

Cad Solution Application Senior Engineer

KLGSystel Ltd. India

301, Pujit Plaza, Plot No. 67,Sector 11, CBD Belapur,Navi Mumbai - 400614, Maharashtra, India.Tel    .:    +91 22 409 16777. Extn. - 718Fax   .:    +91 22 275 76461.Mob  .:   +91 99 698 66851.Email.:    chiragp@klgsystel.com

Web  .:    www.klgsystel.com

This user is offline

 

Tue, Aug 12, 2008 at 9:34:02 AM | Artificial Lights DO NOT turn on in rendered scene

#11

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


Hi CHIRA, i was asking to VICOZZIO...

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Tue, Aug 12, 2008 at 12:12:39 PM | Artificial Lights DO NOT turn on in rendered scene

#12

vicozzio


active

Joined: Thu, May 15, 2008
55 Posts
No Rating


Hi Typhoon, do you mean by daylight is the sun & shadow setting? if it is, Yes, I think the option is only to use sun only, combine sun and artificial and artificial only, right?

Now, the problem is the combine option, that the thread starter (Jzaid84) and I'm facing... that the render result is too dark.. even the dim of all lights is 1. and if I use the artificial only, I can get the bright result of the artificial lighting. so much different from the combination option.

Chiragpklg, I never try interior perspective view to use this combination lighting option before, mabe I'll try later.. currently I'm still busy modelling, after this project done, I'll try to attach my render result about this lighting problem...


This user is offline

 

Tue, Aug 12, 2008 at 1:13:07 PM | Artificial Lights DO NOT turn on in rendered scene

#13

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


Hi VICOZZIO, did you upgrade your revit 2009 with (SP) Web Update..... 1900? with this kind of Service Pack they fix very issues in Revit and lights/render are one of them, so...

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Tue, Aug 12, 2008 at 7:51:34 PM | Artificial Lights DO NOT turn on in rendered scene

#14

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


After Render i just change some values in "Adjust Exposure"...

 



Attached Images

42595_interior.png

-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Tue, Aug 12, 2008 at 9:26:32 PM | Artificial Lights DO NOT turn on in rendered scene

#15

shaun_kiwi


active

Joined: Wed, Oct 27, 2004
60 Posts
5 Stars: 2 Votes


In my experience if you have to adjust exposure drastically you are doing something wrong. We have had pretty good results from increasing the artificial light levels to 250-350 watts and being careful about how many light sources are considered by revit in the model. We have also rebuilt our lights to better suit Revit 2009. There is all the advice you need right here in revitcity. There is one particularly good thread on file size and rendering but I sorry I cannot remeber where. See attached file.

Attached Images

42600_Reception.jpg

-----------------------------------
Shaun

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 2 | 1 | 2 Next >>



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

lighting scheme and artificial lights

Revit Building >> Technical Support

Tue, May 20, 2008 at 2:21:47 AM

1

Revit 2009 interior rendering isue

Revit Building >> Technical Support

Wed, Sep 3, 2008 at 6:52:28 PM

5

Revit 2009 - interior rendering with exterior sun and artificial lights

Revit Structure >> Technical Support

Fri, Oct 10, 2008 at 3:25:18 PM

1

External Lighting Night Scene

Revit Building >> Technical Support

Mon, Oct 26, 2009 at 7:09:22 AM

4

Revit always renders all of the lights

Revit Building >> Technical Support

Fri, Aug 8, 2014 at 2:24:36 PM

3

Site Stats

Members:

1593217

Objects:

21909

Forum Posts:

151530

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.3809

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights