RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

179 Users Online (67 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Structure >> Tips & Tricks >> Analytical Modeling Issues

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Apr 25, 2008 at 2:36:21 PM | Analytical Modeling Issues

#1

mjs611


active

Joined: Fri, Apr 25, 2008
3 Posts
No Rating


I am currently working with Revit Structure 2008 and am constantly having issues with discrepancies between my physical and analytical model lines.  I have found work arounds for many of the complications but I am stuck with one thing.  I am trying to frame a beam system into a masonry wall.  The analytical line of the wall is not directly in the center of the wall.  I cannot get the beams in the system to "reach" the analytical line of the wall.  I have tried the "adjust analytical" tool with no effect.  If anyone has a work around for this issue I would appreciate it.

This user is offline

 

Wed, May 14, 2008 at 5:03:14 PM | Analytical Modeling Issues

#2

Sandoz


active

Joined: Tue, Aug 28, 2007
18 Posts
1 Stars: 1 Votes


This may be obvious but have you tried the 'align' tool?  I haven't come across this issue because I'm still trying to work out how to model correctly.  I'm sure you have but just in case.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Adjusting the analytical line in a revit family

Revit Structure >> Tips & Tricks

Fri, Mar 5, 2010 at 3:16:30 PM

1

Analytical Line

Revit Building >> Technical Support

Tue, May 23, 2006 at 11:00:18 AM

0

Deactivate Analytical Truss and Slab

Revit Structure >> Technical Support

Wed, Feb 9, 2011 at 2:10:56 PM

2

Analytical Lines creates blank space in schedule in revit str 2014

Revit Structure >> Technical Support

Thu, Sep 11, 2014 at 1:10:30 PM

1

Resetting/fixing the analytical model (Revit Structure 2014)

Revit Structure >> Technical Support

Wed, Jan 15, 2014 at 2:56:48 PM

1

Site Stats

Members:

1844037

Objects:

22622

Forum Posts:

152046

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.2025

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights