RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

177 Users Online (87 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Materials not apearing in material take off

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Apr 9, 2008 at 2:21:34 PM | Materials not apearing in material take off

#1

Hence


active

Joined: Sat, Jul 21, 2007
55 Posts
1 Stars: 1 Votes


Can someone please tell me why the material i apply to my wall sweeps will not show up in my "multi-catigory" Material take-off schedual?  I don't understand why i can schedual materials applied to generic models and every other element in the model but not the wall sweeps. I have a dead line very soon and need to work this out, if anybody can tell me how i can get the material applied to wall sweeps to show up in scheduals, that would be awsome.

Thank you very much in advance

-Mark


This user is offline

 

Thu, Apr 10, 2008 at 1:29:35 PM | Materials not apearing in material take off

#2

JAMESHGRIMES


site moderator|||
JAMESHGRIMES Avatar

Joined: Fri, Apr 14, 2006
584 Posts
4.5 Stars: 10 Votes


The schedules will not show any sweeps that are made as part of the Wall type. If you need to schedule them you will have to make them as seperate "Hosted" sweeps.


This user is offline

 

Thu, Apr 10, 2008 at 1:39:59 PM | Materials not apearing in material take off

#3

Hence


active

Joined: Sat, Jul 21, 2007
55 Posts
1 Stars: 1 Votes


I did make them as seperate Hosted wall sweeps. They don't appear on the schedual.  Is there another way i have to define them to make them appear in the schedual?

This user is offline

 

Thu, Apr 10, 2008 at 2:12:26 PM | Materials not apearing in material take off

#4

JAMESHGRIMES


site moderator|||
JAMESHGRIMES Avatar

Joined: Fri, Apr 14, 2006
584 Posts
4.5 Stars: 10 Votes


I see what you mean. I quess I haven't used a multi-category schedule to do this. I have always used a Wall Sweep schedule and applied the Material column. This issue appears to be a bug in the program. A Multi-category schedule should pick up any material applied to the drawings. Hopefully this is fixed in RA2009 otherwise I will send a request to Autodesk to have this looked at.

This user is offline

 

Thu, Apr 10, 2008 at 2:18:53 PM | Materials not apearing in material take off

#5

Hence


active

Joined: Sat, Jul 21, 2007
55 Posts
1 Stars: 1 Votes


Thanks for your help.  I have high hopes for RA2009,  there are a lot of issues that i hope they will adress in that release.

Thank you.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Editing Revit Material Libraries

Workflow & Implementation >> API & Third Party Apps

Fri, Jul 9, 2010 at 2:56:51 PM

6

New Family materials missing

Revit Systems >> Technical Support

Fri, Mar 20, 2009 at 3:38:08 PM

5

Changing material of one element changes all materials

Revit Building >> Technical Support

Mon, Jun 3, 2013 at 4:13:37 AM

2

add new materials to library

Revit Building >> Technical Support

Sat, Jan 23, 2010 at 2:17:52 PM

1

Default Materials? Transfer Materials?

Revit Building >> Technical Support

Fri, Jan 19, 2007 at 4:45:12 AM

1

Site Stats

Members:

1770632

Objects:

22438

Forum Posts:

151917

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.3483

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights