RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

45 Users Online (43 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> I put an image file behind an elevation but it doesn't print properly...

Search this ThreadSearch this Thread | Page 1 of 1 |

Sat, Mar 12, 2005 at 7:02:58 AM | I put an image file behind an elevation but it doesn't print properly...

#1

Virbrator


active

Joined: Sun, Mar 6, 2005
1 Posts
No Rating


I'm trying to create simple flat coloured 2D elevations (i.e. 'shading with edges' option) on a sheet with an image file behind (in this case a jpg of the sky). It looks ok on the sheet but when I come to print it, it shows big white triangles on th page. It can't be the printer's fault because this problem shows in print preview. It looks as if the software is trying to cast a shadow on the background but is doing it with a ray of white. (I set up the elevations on the sheet and then imported the image onto the sheet - it automatically put itself behind the model) Any ideas to get around this? + Is it possible to place an image infront of a 2D model on the sheet - e.g. a company logo?

This user is offline

 

Sat, Mar 12, 2005 at 8:00:35 AM | RE: I put an image file behind an elevation but it doesn't print properly...

#2

psully44


active

Joined: Fri, Mar 11, 2005
2 Posts
No Rating


Hey, The only thing I can can think of is it may be your elevation annotations. Did you uncheck your annotations in the visability settings. Simply right click your elevations (remember to do each elevation) and select settings. Your may also right click on the triangle icons and select hide annotation. hope that helps, Patrick

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

HOW DO I PRINT MY JPEG IMAGE?

Revit Building >> Technical Support

Mon, Jun 4, 2012 at 7:09:49 AM

6

putting a print on glass

Revit Building >> Technical Support

Fri, Apr 23, 2010 at 6:13:19 AM

6

Print Order

Revit Building >> Technical Support

Wed, Nov 21, 2012 at 2:17:41 PM

4

Bitmap doesn't print

Revit Building >> Technical Support

Mon, Oct 25, 2010 at 4:29:23 PM

3

ELEVATION TAG CAN'T PRINT

Revit Building >> Technical Support

Thu, Nov 9, 2006 at 12:21:50 PM

2

Site Stats

Members:

2016938

Objects:

22944

Forum Posts:

152208

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.3262

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights