RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

208 Users Online (43 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Room Separation Lines won't display

Search this ThreadSearch this Thread | Page 1 of 2 | 1 | 2 Next >>

Fri, Jun 6, 2008 at 3:18:35 PM | Room Separation Lines won't display

#1

sweetiedarling


active

Joined: Thu, Dec 1, 2005
38 Posts
No Rating


For some reason, the room separation lines will not display in our plan view. Tried looking through the VG settings, and lines are turned on, tried changing scales and detail level. Nothing seems to get these lines to display! Any thoughts? Any other controls that might be affecting the display of room/area information?

 thanks!


This user is offline

 

Fri, Jun 6, 2008 at 9:04:58 PM | Room Separation Lines won't display

#2

mhans


active

Joined: Tue, Nov 7, 2006
456 Posts
3 Stars: 10 Votes


Strange! Can you select all and use filter (the funnel icon) and see if you have a checkbox named Room separation, normally it's the first item on the list. If you have then, some item are just covering it. If not, then do you have them vanishing on one plan orall plan view?

-----------------------------------

Motto: "No Post left behind"

This user is offline

 

Sat, Jun 7, 2008 at 9:10:53 PM | Room Separation Lines won't display

#3

sweetiedarling


active

Joined: Thu, Dec 1, 2005
38 Posts
No Rating


It is just this one plan view. I tried selecting all and no luck, room separation lines don't appear in the filter list. I was able to work around by creating a view template from a new plan view, and then applying to the plan. Magically the room separation lines appear, so there must have been some setting that was changed. 

This user is offline

 

Sun, Jun 8, 2008 at 1:16:32 PM | Room Separation Lines won't display

#4

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 374 Votes


Room seperation lines are a sub-category of lines.  Did you expand the line category and make sure they were on?

 

If you are in 2008 or 2009, did you check to see if the lines were hidden in view?


This user is offline

 

Sun, Jun 15, 2008 at 2:19:17 PM | Room Separation Lines won't display

#5

sweetiedarling


active

Joined: Thu, Dec 1, 2005
38 Posts
No Rating


Not to beat this one to death but... yes we did expand the lines to check that all types of lines were turned on, so I think we exhausted the visibility/graphics setting. We are still in 2008.

 

Another strange thing also happened with this plan view, the enlarged plan callouts were also not appearing. The section tags and even detail sections were all still visible. Again, we did check all the visibility/graphics parameters - annotations callouts were on. We also double checked the callout head settings,and these had not changed either.

 

While we did find a work around as previously mentioned, I am still rather perplexed as to what view setting got flipped. 


This user is offline

 

Mon, Sep 8, 2008 at 3:02:21 PM | Room Separation Lines won't display

#6

AFAQ


active

Joined: Mon, Oct 9, 2006
2 Posts
No Rating


I am experience the same problem in one of my files.  I bet you it is not any setting but a possible bug in the program.

This user is offline

 

Mon, Sep 8, 2008 at 3:44:40 PM | Room Separation Lines won't display

#7

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 374 Votes


I doubt you have found a bug.  There are several reason these lines may not be showing ... VG ... actual level they were placed on .... phases, worksets.  Look out for plan regions too.

 

You can always goto a 3d view and turn off everything but these lines.  Then you may find out they are not on because ... whatever.


This user is offline

 

Mon, Sep 8, 2008 at 4:42:01 PM | Room Separation Lines won't display

#8

AFAQ


active

Joined: Mon, Oct 9, 2006
2 Posts
No Rating


Sorry about my previous post, I take it back.  The floor to floor heights had changed. I had just assumed that room sepreation lines would move with the level.  They are model lines they dont move with the levels.  My floors were sitting on top of the room sepreation lines.  Ideally having room seperation lines associated with a level would take care of this problem.

This user is offline

 

Wed, Jun 18, 2014 at 9:26:46 PM | Room Separation Lines won't display

#9

Papillon916


active

Joined: Wed, Jul 24, 2013
0 Posts
5 Stars: 1 Votes


I have had this problem a number of times and always forget how I was able to get the Room Separation lines to show, when they are obviously turned on under Visibility Graphics but not showing up.  Try switching your view to wireframe versus hidden line.  When using a CAD link, this works for meSmile


This user is offline

 

Wed, Jun 24, 2015 at 11:58:03 AM | Room Separation Lines won't display

#10

Thomasfhbrooks


active

Joined: Tue, Jun 23, 2015
0 Posts
No Rating


Thanks Papillon916, I had a similar problem, the seperation lines were turned on, no vg overides, no template, not hidden just weren't showing, probably something I did wrong when setting them up tbh! Anyway switched to wireframe and there they were, would try that first for anyone having the same problem  

This user is offline

 

Wed, Jun 24, 2015 at 12:20:26 PM | Room Separation Lines won't display

#11

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 374 Votes


You probably had a surface that hid the room seperation lines like a floor with the finish set above the working floor level.


This user is offline

 

Fri, Nov 13, 2015 at 4:43:12 AM | Room Separation Lines won't display

#12

Lefetsy


active

Joined: Wed, Nov 11, 2015
0 Posts
No Rating


I had the same problem, then I set the View Range to extend down to the level below and the room separation lines magically appeared!


This user is offline

 

Fri, Apr 8, 2016 at 2:23:42 AM | Room Separation Lines won't display

#13

Keaha


active

Joined: Thu, Apr 16, 2015
0 Posts
No Rating


Switching visual style to wireframe got them showing again, thanks


This user is offline

 

Wed, Jan 25, 2017 at 4:42:44 AM | Room Separation Lines won't display

#14

aminul89


active

Joined: Wed, May 2, 2012
0 Posts
No Rating


maybe room separation drawn on wrong level.


This user is offline

 

Tue, Mar 14, 2017 at 6:47:20 PM | Room Separation Lines won't display

#15

aabernethy


active

Joined: Tue, Mar 14, 2017
0 Posts
No Rating


Room / Space separation lines are phased just like equipment, walls, etc. It is not treated like an annotative object. Be sure your view is set to show the correct phase. Change your phase filter to show all and they should appear.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 2 | 1 | 2 Next >>



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

room bounding not recognizing room separation line [ 1 2 ]

Community >> Newbies

Thu, Aug 18, 2016 at 3:02:14 PM

16

Room Separation

Revit Building >> Technical Support

Sat, Nov 3, 2007 at 8:19:41 PM

6

Room Separation Lines showing up from lower levels as halftone

Revit Building >> Technical Support

Wed, Dec 22, 2010 at 6:17:20 PM

1

Hide Room Separation Lines

Revit Building >> Technical Support

Mon, Feb 19, 2018 at 8:03:50 PM

3

Deleting Room Separation lines

Community >> Newbies

Mon, Apr 14, 2014 at 6:18:11 PM

1

Site Stats

Members:

1706593

Objects:

22264

Forum Posts:

151786

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 3.4300

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights