RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

216 Users Online (130 Members): Show Users Online - Most ever was 497 - Tue, Nov 18, 2014 at 4:58:46 PM

 

Forums

Forums >> Revit Structure >> Technical Support >> Analytical model edge cannot have a length of zero (0) error

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Jul 18, 2013 at 2:51:07 AM | Analytical model edge cannot have a length of zero (0) error

#1

laurence01


active

Joined: Tue, Feb 21, 2012
2 Posts
No Rating


 

I recieving this massage "Analytical model edge cannot have a length of zero (0)"

i cannot delete or modify the wall, how to resolve this problem 


This user is offline

 

Mon, Feb 10, 2014 at 9:29:11 PM | Analytical model edge cannot have a length of zero (0) error

#2

Reviteer0612


active

Joined: Wed, Jul 20, 2011
2 Posts
No Rating


I also received this error message when trying to create a floor slab.  I tried copying another slab and editing the shape, which went fine, but then when I went to move it into the correct position the error message persisted.  This error message also made the options bar a bit buggy as the options disappeared after that; saving during the edit mode prompted the options bar to come back up again (after dismissing the 'changes won't be saved' window).

The best solution I found for my floor slab was unchecking 'Enable Analytical Model' and 'Structural' from the instance properties of the slab.  I don't need them enabled so that works fine for me, but am curious as to how the error evolved in the first place.  Any thoughts?


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Resetting/fixing the analytical model (Revit Structure 2014)

Revit Structure >> Technical Support

Wed, Jan 15, 2014 at 2:56:48 PM

1

Analytical Error Message

Revit Structure >> Technical Support

Thu, Jul 18, 2013 at 10:15:39 AM

1

Problem with adding analytical lines into Generic Model line template

Revit Systems >> Technical Support

Wed, Apr 10, 2013 at 8:31:06 PM

1

Deactivate Analytical Truss and Slab

Revit Structure >> Technical Support

Wed, Feb 9, 2011 at 2:10:56 PM

2

Revit 2012 - Partial slab edge - how to?

Revit Building >> Technical Support

Fri, May 9, 2014 at 1:03:21 PM

1

Site Stats

Members:

573291

Objects:

15582

Forum Posts:

132493

Job Listings:

4

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.4284

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights