RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

147 Users Online (74 Members): Show Users Online - Most ever was 497 - Tue, Nov 18, 2014 at 4:58:46 PM

 

Forums

Forums >> Community >> Newbies >> How can I get this tag that appears on Auto-Created Bm. Systems on a manual one?

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Aug 12, 2011 at 4:45:12 AM | How can I get this tag that appears on Auto-Created Bm. Systems on a manual one?

#1

PlutoISaPlanet


active

Joined: Wed, May 7, 2008
23 Posts
5 Stars: 1 Votes


If I create a beam system and elect to automatically have REVIT find the boundaries it adds this nice tag that I would like to place in other areas of my project where I have different beam systems.  Manually creating the beam system doesn't place the tag and I can't copy it from one place to the other as it says it can't find the Beam System to tag, therefore the tag was not created.  Please see attachment for clarification.

 

Thanks.



Attached Images

96026_Beam-System-Tag.png

Attached Files

This user is offline

 

Fri, Aug 12, 2011 at 12:13:28 PM | How can I get this tag that appears on Auto-Created Bm. Systems on a manual one?

#2

Mr Spot


site moderator|||
Mr Spot Avatar

Joined: Tue, Jan 13, 2004
2889 Posts
4.5 Stars: 85 Votes


You need to use your tab key to ensure you select the beam system when you are tagging by category.  If its placing it using the auto option then the tag is loaded into the project.


-----------------------------------

Regards,

Chris.

Co-Founder | BIM Consultant | Software Designer  CryingB. Arch)

Xrev Revit API Addins | Revit Rants

This user is offline

View Website

Fri, Aug 12, 2011 at 4:00:33 PM | How can I get this tag that appears on Auto-Created Bm. Systems on a manual one?

#3

PlutoISaPlanet


active

Joined: Wed, May 7, 2008
23 Posts
5 Stars: 1 Votes


When I tag by category I can't for the life of me get it to tab to the beam system, only individual beams.  Your post gave me the idea to try to "Tag All" but when I do I don't see that Beam System tag as even being loaded.  See attachment.

Thanks.



Attached Images

96049_Tag-All.png

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Auto Tag-Wall Tags

Revit Building >> Technical Support

Tue, Apr 11, 2006 at 6:33:16 AM

2

user manual

Revit Building >> Technical Support

Wed, Aug 30, 2006 at 6:15:06 AM

3

Beam Systems

Revit Structure >> Technical Support

Wed, Aug 13, 2008 at 4:42:00 PM

2

ceiling tag for mass created clg.

Revit Building >> Technical Support

Mon, Jun 2, 2008 at 5:38:04 PM

1

Dealing with plumbing systems

Revit Systems >> Technical Support

Fri, Aug 31, 2012 at 10:27:33 PM

2

Site Stats

Members:

571857

Objects:

15578

Forum Posts:

132445

Job Listings:

4

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.2725

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights