RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

258 Users Online (105 Members): Show Users Online - Most ever was 487 - Tue, Dec 3, 2013 at 3:44:27 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Wall sweep problem Revit Arc 2011

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Apr 18, 2011 at 8:15:04 PM | Wall sweep problem Revit Arc 2011

#1

Kev030981


active

Joined: Tue, Oct 13, 2009
16 Posts
No Rating


Hi

I'm having problems with a sweep I'm trying to cut through a wall - that I'm using as a balustrade to a stair.  The tricky part being the diagonal nature of the sweep.

Having searched the forum, and several tutorials on the net, I've seen this is possible using in place families.  The tutorials ive seen are on 2009 - and Im using 2011, so I'm left with a few gaps.  I've created a in place mass (which I'm assuming is the right step for this), with void form that is hosted on the wall, and my next step is to cut the geometry.  However, as i'm editing the mass - the wall isnt available to select, leaving with no option other than to delete the void sweep, as it isnt cutting anything.

I;ve attached a screenshot which hopefully helps illustrate this, and if anyone can help - or suggest a better way of tackling this, i'd be very grateful!

 

Thanks for any helpKevin



Attached Images

90976_Sweep_Problem.jpg

This user is offline

 

Mon, Apr 18, 2011 at 9:54:50 PM | Wall sweep problem Revit Arc 2011

#2

Kev030981


active

Joined: Tue, Oct 13, 2009
16 Posts
No Rating


Ah - I think i've found the solution - apologies.  It appears the in place mass is the incorrect place.  I seem to have acheived the desired result using model in-place component from the home ribbon - is this correct?

 

Sorry to have bothered people with this - I suppose I was ultimately asking where in place families are created in Revit 2011...  Model in place components?


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Roof Sweep does not follow vertical on dormer

Revit Building >> Technical Support

Fri, Aug 4, 2006 at 4:00:44 PM

1

Sweep problem

Community >> The Studio

Wed, May 21, 2014 at 2:21:16 PM

8

Arc Walls with curved top?

Revit Building >> Technical Support

Thu, Aug 7, 2008 at 7:04:21 PM

4

Wall Sweep profile family problem

Revit Building >> Technical Support

Tue, Oct 2, 2012 at 11:41:22 PM

3

Wall Sweep Missing at Infill

Revit Building >> Technical Support

Tue, Mar 6, 2012 at 8:06:39 PM

2

Site Stats

Members:

536034

Objects:

15338

Forum Posts:

130464

Job Listings:

2

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.5667

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights