RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

208 Users Online (107 Members): Show Users Online - Most ever was 487 - Tue, Dec 3, 2013 at 3:44:27 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Adding materials to DWG models

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Aug 19, 2009 at 11:20:54 PM | Adding materials to DWG models

#1

DRHphil


active

Joined: Tue, Sep 30, 2008
1 Posts
No Rating


I'm using Revit Architecture 2010 and have imported some DWG models of plants into Revit.  I have followed previous forum instructions to assign materials to the various layers so they render correctly but even when I do this the models render the generic white colour.  What am I doing wrong?  Any assistance would be greatly appreciated.

This user is offline

 

Thu, Aug 20, 2009 at 8:34:32 PM | Adding materials to DWG models

#2

GRINHEART


active
GRINHEART Avatar

Joined: Fri, Jun 12, 2009
157 Posts
3.5 Stars: 4 Votes


Once you import the 3D cad file via Import/link...Cad format from Revit. The next step is to go to visibility/graphics overrides and click on Imported Categories tab...there you will see your imported CAD and then select Object Styles...once you are in here, go through your cad layers where you can assign new material under "material" column (just click on the 3 dots). Advice: do a proper layer management on the CAD file... for example, TOP for table top, LEG for base of the table, on so on.  Let me know your progress.

HTH.


-----------------------------------

 "If you tell the truth, you don't have to remember anything"

This user is offline

View Website

Sun, Nov 8, 2009 at 1:04:20 AM | Adding materials to DWG models

#3

fallingdog


active

Joined: Thu, Jul 23, 2009
2 Posts
No Rating


I have assigned materials to by linked dwg using the method posted; however, the surface pat dose not show on the 3d object from the material.   Also when I look at a section view of the object the cut pat dose not show.  When I render it the image is rotated 90 degrees ( my cmu blocks run up in down instead of right to left ).  Also it will not let me paint materials onto the object.  Thanks. 

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Shipyard

Revit Building >> Technical Support

Tue, Oct 23, 2007 at 11:07:11 PM

0

Dwg to RFA and Materials.

Revit Building >> Technical Support

Sun, Feb 2, 2014 at 7:40:54 PM

9

Adding materials into Revit's materials files

Revit Building >> Technical Support

Thu, Jul 22, 2010 at 6:54:48 PM

4

Converting DWG materials to Revit Materials

Revit Building >> Technical Support

Thu, Sep 13, 2012 at 8:50:29 AM

3

DWG export, separating materials..?

General Discussion >> Revit Project Management

Thu, Apr 18, 2013 at 10:02:35 PM

1

Site Stats

Members:

556791

Objects:

15515

Forum Posts:

131681

Job Listings:

3

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.9062

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights