RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

155 Users Online (80 Members): Show Users Online - Most ever was 487 - Tue, Dec 3, 2013 at 3:44:27 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Black Screen Problems

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Sep 8, 2008 at 4:18:12 PM | Black Screen Problems

#1

Predklaw


active

Joined: Fri, Apr 13, 2007
2 Posts
No Rating


Hi all, as can be seen in the attached image we are having a little trouble with Revit Architecture 2009. When we select the standard 3D view in this model the screen background is black instead of white; however, our background option is not set to invert colors. All remaining 3d views (ones we have created and named) all show as the standard white background. Also we have tried deleting the 3D view and re-creating it but the background on this one view always shows up black.

Any help on resolving this issue would be greatly appreciated as it is not killing the model just extremely frustrating.

Thanks



Attached Images

44309_black_screen.jpg

This user is offline

 

Mon, Sep 8, 2008 at 5:35:38 PM | Black Screen Problems

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 155 Votes


Hell, it's wierd, i never see this issue before, did you upgrade the "Web Update 20080602_1900"? Any other 3D View it's like this or just this 3D view is with this background?

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Mon, Sep 8, 2008 at 6:01:08 PM | Black Screen Problems

#3

Predklaw


active

Joined: Fri, Apr 13, 2007
2 Posts
No Rating


This problem has been resolved, thanks for your help. It turns out that the problem was a bad ADAC linked file, once the file was removed the problem went away. Still an odd glitch in the system.

This user is offline

 

Wed, Jan 13, 2010 at 2:24:33 AM | Black Screen Problems

#4

Blakey


active
Blakey Avatar

Joined: Thu, Mar 13, 2008
9 Posts
No Rating


I am having a "Black Screen" issue as well. When dimensioning in a chain none of the dimension values show up until the dimension process is completed and the ESC key pressed a couple of times. I have attaced an image of how the dimensions appear sometimes.  ???? I know it's not a major issue but at the same time very annoying, especially when it works fine on another machine in the office.



Attached Images

71064_2010-01-131318.png

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

black screen and unfinished renders

Revit Building >> Technical Support

Wed, Apr 22, 2009 at 12:28:17 AM

4

Black Screen Bug

General Discussion >> Wishlist

Fri, Oct 16, 2009 at 6:13:17 AM

1

Revit 2009 Rendering Problem(Black screen) [ 1 2 ]

Revit Building >> Technical Support

Mon, Apr 1, 2013 at 7:45:28 PM

27

Rendering Interior Light is not working, black screen.

Revit Building >> Technical Support

Fri, Dec 14, 2012 at 3:26:37 PM

9

Semi-black screen of death?

Revit Building >> Technical Support

Fri, Dec 9, 2011 at 2:54:05 PM

3

Site Stats

Members:

497391

Objects:

14969

Forum Posts:

127418

Job Listings:

7

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.5783

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights